KB979453 : Une mise à jour dédiée à Windows Home Server

Rédigé par Sébastien le 25 août 2010  |  5 commentaires

C’est la rentrée ! Microsoft nous propose une mise à jour corrigeant 6 problèmes sur Windows Home Server.

Cette mise à jour corrige plusieurs éléments :

  • Amélioration de la restauration d’une sauvegarde sur un disque dur fraichement partitionné.
  • Possibilité d’utiliser les certificats 2048 bits, qui deviendront à terme un standard.
  • Vous pouvez désormais configurer un disque de sauvegarde sans qu’il soit connecté.
  • Correction d’un bogue empêchant de modifier les permissions d’édition sur un dossier partagé.
  • Blocage de l’installation de la version bêta de Microsoft Security Essentials pour des raisons de compatibilité (!).

Un redémarrage du serveur sera nécessaire.

Plus d’informations ici.


Billet publié dans la catégorie : Mises à jour . Mots clés : , .


À propos de l´auteur

Sébastien
Passionné par les technologies, j'ai créé ce blog et les forums en 2008. Je suis aussi MVP Microsoft depuis 2010 pour Windows Home Server.

Aide

Des forums sont à votre disposition pour toutes vos questions techniques et vos projets.
N'hésitez pas à rejoindre la communauté francophone.

5 commentaires

  1. max 25 août 2010 à 17:11 · Répondre

    J’ai passé la mise à jour, redémarrer la machine. Après le redémarrage le nom de domaine ( un ‘homeserver.com’ ) n’est plus configuré et il m’est totalement impossible de le reconfigurer.

  2. Sébastien 25 août 2010 à 19:34 · Répondre

    max,

    J’ai eu le même problème, mais j’ai pu le reconfigurer.
    N’hésitez pas à faire un tour sur les forums si vous avez besoin d’aide.

    S.

  3. max 25 août 2010 à 21:56 · Répondre

    Pour info la mise à jour nécessitait de renouveller son nom de domaine mais pour ma part impossible de me connecter avec un Windows Live ID en hotmail.fr, étrange :/

    J’ai redirigé un nom de domaine que j’avais chez ovh sur mon whs j’aurais du le faire depuis longtemps c’est bien comme ça.

    Merci pour le site ;-)

  4. Bernard 1 septembre 2010 à 11:21 · Répondre

    Moi aussi après le redémarrage du serveur, l’accés à distance n’était plus opérationnel. L’icone est passée au rouge.
    Cependant, un simple clic sur « activer » a tout remis dans l’ordre.

    Bernard

  5. max 10 septembre 2010 à 19:15 · Répondre

    Je suis rentré de vacances et j’ai essayé de reconfigurer mon nom de domaine pour voir…et là aucun problème.
    Je pense que le problème venait du fait que je me connectais sur le serveur et que j’utilisais la console depuis le serveur lui-même…

Laissez un commentaire

comm comm comm