Comment installer Windows Home Server 2011 sur un serveur HP MediaSmart ou DataVault

Rédigé par Sébastien le 14 avril 2011  |  39 commentaires

Voici la marche à suivre pour installer Windows Home Server 2011 sur un serveur HP MediaSmart ou DataVault.

Retrouvez les manipulations à suivre ici :

Comment installer Windows Home Server 2011 sur un serveur HP MediaSmart ou DataVault


Billet publié dans la catégorie : Dossiers . Mots clés : , , , , .


À propos de l´auteur

Sébastien
Passionné par les technologies, j'ai créé ce blog et les forums en 2008. Je suis aussi MVP Microsoft depuis 2010 pour Windows Home Server.

Aide

Des forums sont à votre disposition pour toutes vos questions techniques et vos projets.
N'hésitez pas à rejoindre la communauté francophone.

39 commentaires

  1. depannmicro82 19 avril 2011 à 21:57 · Répondre

    Bonsoir,
    j’ai un smart server et je me demande si hp n’a pas voulu continue l’aventure comment commande ma version de home serveur 2011 hors mis cher microsoft ???

  2. gingurz 25 avril 2011 à 8:36 · Répondre

    Bonjour,

    Je pense qu’il est important de préciser que lors de l’installation il faut impérativement positionner la clé USB à l’arrière dans le port du bas. Le serveur ne s’installera pas si on la met ailleurs et comme pour cette partie on est complètement aveugle ca peut être assez frustant ;-)

    Stéphane

  3. Sébastien 26 avril 2011 à 15:32 · Répondre

    Merci Stéphane, l’article a été mis à jour avec votre remarque.
    S.

  4. gingurz 30 avril 2011 à 9:46 · Répondre

    Autre info, pour le driver du mass storage qui apparait en jaune après l’installation, j’ai utilisé un driver pour Windows 7 x64 issu du site de SiI : http://www.siliconimage.com/support/searchresults.aspx?pid=80&cat=3. Ca fonctionne très bien (data vault X510)

  5. Sébastien 30 avril 2011 à 11:17 · Répondre

    Sur le HP X311 c’est un périphérique vidéo (!) qui n’est pas reconnu…

  6. Bruno Silva 4 mai 2011 à 21:25 · Répondre

    Bonsoir,
    Voilá sur mon HP MediaSmart Server EX490 j’ai suivi le tutoriel en haut et rien!
    Si je insere ma clef USB dans le dos de mon Serveur (tout en bas) il reste pendant plusieurs heures avec le Led Rouge/blanc. Si je l’insere dans la facade le Led clignote en Blanc.

    Il y as un erreur de ma part?

  7. Sébastien 4 mai 2011 à 21:33 · Répondre

    Bruno,
    Vous tout suivi à la lettre ? Disque dur formaté, clef usb « bootable ». Ou avez-vous récupéré la version .iso de WHS 2011 ?
    Des forums sont à disposition si vous avez des questions techniques, cela sera plus pratique pour échanger.
    S.

  8. Bruno Silva 4 mai 2011 à 21:37 · Répondre

    WHS2011 vien de mon compte MSDN. Et oui je tout suivi à la lettre!

    Je viens de counaître votre site, et j’aime bien, on vois que ce un MVP que est dérriere tout ça!

    Je vais m’inscrire dans le forum, mais mon Français est pas trés bien, désoler!

  9. Claude 5 mai 2011 à 0:03 · Répondre

    J’ai installé WHS 2011 sur un Acer Easystore H340 selon les indications ci-dessus, mais il manque une partie au fichier cfg.ini qui doit être à la racine de la clé USB. L’installation ne s’est jamais complétée. Voici le fichier que j’ai dû modifier pour finaliser l’installation. Le disque système doit être préalablement formaté. Insérer la clef USB à l’arrière peu importe le port USB et allumer le serveur. Quand l’indicateur réseau est allumé et clignote, on peut alors installer le connecteur sur le premier ordinateur client. L’installation se fait assez rapidement.

    [WinPE]
    InstallSKU=SERVERHOMEPREMIUM
    ConfigDisk=1
    CheckReqs=0
    WindowsPartitionSize=61440
    Processed=true

    [InitialConfiguration]
    AcceptEula=true
    ServerName=NOMDUSERVER
    PlainTextPassword=Motdepasse
    PasswordHint=Indice
    Settings=All

    J’ai aussi une autre question, qu’arrive-t-il si je dois faire une réinstallation? Tous les disques durs sont reformatés et mes données sont perdues? Comme il n’y a pas de moniteur attaché, on ne peut choisir de faire une réparation du serveur. Seule une réinitialisation du serveur est possible…

    Merci,

    Claude

    • Sébastien 5 mai 2011 à 10:47 · Répondre

      Bruno,
      Merci pour tes commentaires, je vois que tu es aussi MVP :-)

      Claude,
      J’avais aussi inséré ces paramètres lors de mon premier test, mais le serveur n’avait pas été configuré (nom du serveur, mot de passe ect…). Du coup, je ne sais pas si c’est information est nécessaire malgré le fait qu’elle ne soit pas prise en compte… Merci pour ton retour !

      S.

      • Bruno Silva 5 mai 2011 à 18:10 ·

        Salut Séb. et oui j’etais MVP Microsoft (Windows Expert Consumer), mais à cause d’un comentaire sur Facebook je me suis fais bannir. (Windows 8)

        Mais très bientôt je vais retourner à l’equipe d’elite Microsoft.

    • Bruno Silva 5 mai 2011 à 18:07 · Répondre

      Je vais essayer avec la modification du cfg.ini

      Merci!

  10. Claude 5 mai 2011 à 19:53 · Répondre

    Moi aussi j’ai été WHS MVP pour l’année 2010. Mais par manque de temps, je n’ai pu contribuer assez pour être en nomination en 2011. J’ai bien aimé l’expérience, je ferai un peu plus d’efforts en 2011 pour au moins être en nomination.

  11. Bruno Silva 6 mai 2011 à 19:29 · Répondre

    Voilá, je crois que ça y est!

    J’entend mon HDD faire du bruit, et ce-la ce bon :)

    Je vous dirais comment j’ai fait, comme ça on peut faire une upgrade au Tutoriel!

    Bientot je vous confirme!

  12. Bruno Silva 6 mai 2011 à 21:01 · Répondre

    – cfg.ini:

    [WinPE]
    ConfigDisk=1
    CheckReqs=0
    WindowsPartitionSize=61440

    [InitialConfiguration]
    AcceptEula=true
    ServerName=VAILSERVER
    PlainTextPassword=Passw0rd
    PasswordHint=some password hint
    Settings=All

    – Drivers Silicon: * SiI 3531 64-bit Windows SATARAID5 Driver for Winodws 7 (http://www.siliconimage.com/support/searchresults.aspx?pid=80&cat=3 )

    Extraire le zip e insérer les fichiers dans la racine de la Clèf USB et ce OK!

    Par contre le Led resterá tjr a clignoter bleu!

  13. efus 10 mai 2011 à 21:08 · Répondre

    Bonsoir,
    J’ai enfin acquis le HP Data Vault x311, malheureusement le système il est en allemand car en Suisse impossible de le trouver en français ou en anglais.
    Le serveur fonctionne, mais en suivant les marches décrit après maintes tentatives je n’arrive toujours pas à installer le version française de WHS 2011 que j’ai téléchargé via mon abonnement TechNet…

    Il continu de clignoter en bleu sans effet, ça fait 3 jours que j’essaye divers solutions sans réussite.

    D’où peut venir le problème?

    • Bruno Silva 10 mai 2011 à 21:34 · Répondre

      Bizarre, avec un HDD de test je suis arrivée a installer dans mon WHS MediaSmart EX490, et maintenaint je n’arrives plus!

      @efus: J’ai les cds en CH-FR pour MediaServer j n sais pas si ça peut t’aider pour changer de CH-DE pour CH-FR.

  14. efus 10 mai 2011 à 22:04 · Répondre

    Salut Bruno,

    Oui ça m’aidera beaucoup, je serai très reconnaissant si tu peux me dépanner.
    Je suis nouveau dans WHS pour le moment je galère pas mal.

    Merci d’avance, j’attends ton signale.

    • Bruno Silva 10 mai 2011 à 22:30 · Répondre

      T’habites sur Lausanne ou Fribourg? Si non envoy moi ton adress et je t’envoy une copie des cd’s!

      brunosilva[at]hotmail[dot]fr
      [at] – @
      [dot]- .

      ;)

      • efus 10 mai 2011 à 22:35 ·

        Je suis à Fribourg et toi?

      • efus 10 mai 2011 à 22:54 ·

        Bruno,

        Je viens de t’envoyer mon adresse postale.
        Merci d’avance de ton aide.

  15. enzyme 22 mai 2011 à 11:44 · Répondre

    Bonjour,

    Où acheter une licence en France ?

    Merci.

  16. Le Pabic 30 mai 2011 à 19:25 · Répondre

    Salut a tous , je viens d installer Windows Home Server 2011 sur mon serveur HP EX490 Sans aucun probleme en suivant ce Tuto merci beaucoup .

    J ai quand meme une petite question , on ne peux plus dupliquer un dossier du serveur ? je ne vois pas la fonction ?

    merci de votre aide a bientot

    • Sébastien 30 mai 2011 à 19:58 · Répondre

      Vous soulevez un point important, à lire ici : http://mwhs.fr/6
      Nous n’avons plus la possibilité de dupliquer un dossier, mais vous pouvez par contre configurer la sauvegarde des dossier sur un autre disque…
      S.

    • Le Pabic 30 mai 2011 à 20:33 · Répondre

      merci pour l info mais c’est quand meme moin pratique

      c’est le meme probleme sur Home Server 2008 ?

      merci de vos reponse

      a bientot

    • Sébastien 30 mai 2011 à 20:48 · Répondre

      Home Server 2008 ?
      Il n’y a que 2 versions : Windows Home Server et Windows Home Server 2011 !
      S.

    • Le Pabic 30 mai 2011 à 22:54 · Répondre

      MDR Désolé

      je voulais parler de Windows Server 2008 R2

      c’est quoi les differences fondamentale entre les version server et home server ?

      a bientot

    • Sébastien 30 mai 2011 à 23:58 · Répondre

      Rien à voir, en terme de facilité d’accès, de gestion et surtout de prix…!
      Je vous invite à échanger sur les forums si vous souhaitez en savoir plus ou si vous avez des questions.
      S.

  17. Claude 4 juin 2011 à 3:24 · Répondre

    J’ai tenté d’installer une deuxième fois WHS 2011 avec ma clef USB mais sans succès à quelques reprises. Le fichier cfg.ini contient ce qui suit, tel que présenté plus haut.

    [WinPE]
    InstallSKU=SERVERHOMEPREMIUM
    ConfigDisk=1
    CheckReqs=0
    WindowsPartitionSize=61440
    Processed=true

    [InitialConfiguration]
    AcceptEula=true
    ServerName=NOMDUSERVER
    PlainTextPassword=Motdepasse
    PasswordHint=Indice
    Settings=All

    J’ai découvert que le fichier cfg.ini ne fonctionne que pour une seule installation. WHS 2011 inscrit une ligne supplémentaire à la fin de WinPE. La ligne: Processed=true. Pour que votre installation avec votre clef USB fonctionne à nouveau, vous devez EFFACER cette ligne et sauvegarder de nouveau votre fichier cfg.ini. Vous pourrez alors procéder à l’installation sans problème.

    Claude

  18. Jerome 13 juin 2011 à 18:32 · Répondre

    Précision pour les EX 470/475 : (j’ai galéré 1 week end….)

    Fixer un clavier USB à un autre port USB sur le serveur
    -Allumez le serveur, et presque immédiatement appuyer la touche F12 à plusieurs reprises sur le clavier pendant 10 secondes environ (trop long ne sera pas question). Cela donne aussi accès à la liste de démarrage

    – Appuyez sur le clavier 7 fois, puis appuyez sur Entrée.
    Ceci sélectionne CD-ROM USB comme source de démarrage

    – L’installation sans surveillance devrait se poursuivre à ce point.

    Par contre j’ai le message suivant quand je veux installer le connecteur : désinstallez l’ancien… mais je n’ai pas d’ancien , juste celui du home server d’origine HP, j’ai enlevé tout ce que j’ai pû , mais apparemment cela ne suffit pas, une idée car je suis bloqué là ?

  19. Mathieu 16 juin 2011 à 22:38 · Répondre

    Bonjour,

    Quelqu’un a t’il déjà installé Windows Home Server 2011 sur un HP MediaSmart Server EX470 ?

    Merci,

    Mathieu

    • Jerome 16 juin 2011 à 23:55 · Répondre

      oui, ça marche super avec la technique ci dessus, j’ai juste un bug avec windows 7 64….

      • Mathieu 17 juin 2011 à 8:33 ·

        Quel bug ?

  20. sherpard 22 août 2011 à 11:03 · Répondre

    bonjour,

    j’ai galéré a mettre whs 2011 et j’ai décidé de cherche a branché un écran externe et je me suis commande un adaptateur vga +souris et clavier sur ebay

    http://cgi.ebay.fr/VGA-ADAPTER-HP-MediaSmart-EX470-EX485-EX487-EX490-EX495-/130552692103?pt=DE_Computer_Peripherie_Netzwerk&hash=item1e658bfd87#ht_1566wt_912

    ça pourra aidé certains

  21. lolo31 13 septembre 2011 à 14:32 · Répondre

    Bonjour,
    J’ai fait l’installation sur un EX490. Quelques remarques supplémentaires :
    – Si vous mettez la section [InitialConfiguration] dans le fichier ini, il y a moins de boite de dialogue dans l’install.
    – Si vous refaites une installation, ne pas oublier de supprimer Processed=true dans le fichier ini (ajouter lors de la première installation)
    – L’installation a pris entre 30 et 45 mins dans mon cas (Tant que la led de la clé USB clignote, il y a de l’espoir)

    Il me reste deux gros problèmes:
    – Impossible d’installer le connecteur sur les machines clientes (unexpected error). Enormement de fils sur le sujet sur le net mais aucune solution fonctionne.
    – Impossible d’installer LightsOut sur le serveur (WHS me dit que l’addon n’est pas compatible…)

  22. seb 1 septembre 2014 à 8:19 · Répondre

    Bonjour je sais que les messages date mais bon je vous explique mon problème j’ai acheter un serveur HP mediasmart server et mon problème est quand je veux l’installer tout vas bien tout s’installe mais rendu à installer windows home server sa dit entrer le mot de passe windows home server: je le entre mais ensuite un message d’erreur dit cette opération ne peut pas être effectuée pour l’instant.

    merci pour votre aide :/ j’ai tout essayer mais bon je me tourne vers les professionnel XD

    et désolé pour les fautes :x

Laissez un commentaire

comm comm comm